I have problems installing FaceReader and The Observer on the same computer

Please upgrade to FaceReader 3.1 or higher to solve this problem.

FaceReader