Quick Start Guide

The Observer XT
Up and running quickly

Working with The Observer XT consists of three main steps. These three steps are visible in the main window of The Observer XT that opens once you have created a project (page 6). In step 1 you create all the necessary settings for your observations (page 5). In step 2 you collect your data (page 13). And in step 3 you analyze your data (page 17).

The Observer XT in three steps

1. Define all settings
2. Acquire your data
3. Analyze your data

This Quick Start Guide guides you through these main steps. Only the most basic features of The Observer XT are addressed. Inevitably, some features that may be vital to your application are not discussed. You find additional information in The Observer XT Help. Press F1 in The Observer XT to open it.

Video tutorial

To get you going, you can also watch the video tutorial. You can open this tutorial within The Observer XT. Choose Help > Video Tutorial.

Support

If you encounter problems, see www.noldus.com/support-center for a help desk in your area.
Install The Observer XT

To install The Observer XT
1. Insert the installation USB stick of The Observer XT into your computer.

2. Double-click the file The Observer XT [Version number] Setup.exe.
4. Follow the rest of the instructions on your screen to install The Observer XT.
Step 1 - Create all settings

OPEN THE OBSERVER XT

Dependent on your license, do one of the following:

- If you have a hardware key, insert it into the computer and open The Observer XT.
If you have site licenses, open The Observer XT, choose Start with site license and log in.

**CREATE A NEW PROJECT**

To create a new project, choose File > New Project. Then:

1. Create settings for your project (see below).
2. Make your Coding Scheme with relevant codes for your research question (page 8).
3. Define Independent Variables, which are factors that remain constant throughout one observation, like temperature, or gender and age of your test participants (page 12).

**CREATE SETTINGS**

To specify how to observe and code your videos, choose Setup > Project Setup.

*Observation source*

Under Observation source, choose whether you want to observe offline from a video file, or carry out the observation live while the behaviors occur. If you carry out a live observation, you can use Media Recorder to simultaneously create a video file.
Offline Observation
First create videos, then collect data

Live Observation
Collect data while they occur

Optionally, record video simultaneously with Media Recorder

**Observation method**

Under **Observation method**, choose **Continuous sampling**. You get a full record of the absolute durations and frequencies of behaviors.

Select one of the other options if you want to score at regular time intervals. You will then get frequencies of behaviors, not durations.
CREATE A CODING SCHEME

Create your Coding Scheme in such a way that you can answer your research questions with the annotations. Coding can be a time-consuming process. Therefore, it is important to only define the factors that are really needed for your research.

Subjects

If you study only one person or animal in each observation, do not define subjects in the Coding Scheme. Enter their identity in the Independent Variables list (see page 12).

If you study multiple persons or animals in one observation, enter their roles as subjects.

Enter their identity in the Independent Variables list (see page 12).
Behaviors

Define the behaviors that are relevant for your research question and the key codes with which you want to score their occurrence during the observations. Create behavior groups, like in the example below Locomotion, Pecking and Ingestion, and define the individual behaviors within the groups.

<table>
<thead>
<tr>
<th>Behavior Name</th>
<th>Behavior Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Locomotion</td>
<td></td>
</tr>
<tr>
<td>Stand</td>
<td>Initial State Event</td>
</tr>
<tr>
<td>Fly-run</td>
<td>State Event</td>
</tr>
<tr>
<td>Ground scratch</td>
<td>State Event</td>
</tr>
<tr>
<td>Walk</td>
<td>State Event</td>
</tr>
<tr>
<td>Run</td>
<td>State Event</td>
</tr>
<tr>
<td>Sit</td>
<td>State Event</td>
</tr>
<tr>
<td>Pecking</td>
<td></td>
</tr>
<tr>
<td>Pecking floor</td>
<td>State Event</td>
</tr>
<tr>
<td>Pecking cage</td>
<td>State Event</td>
</tr>
<tr>
<td>Pecking other bird</td>
<td>State Event</td>
</tr>
<tr>
<td>No pecking</td>
<td>Initial State Event</td>
</tr>
<tr>
<td>Ingestion</td>
<td></td>
</tr>
<tr>
<td>Eat</td>
<td>State Event</td>
</tr>
<tr>
<td>Drink</td>
<td>State Event</td>
</tr>
<tr>
<td>No ingestion</td>
<td>Initial State Event</td>
</tr>
</tbody>
</table>

Behaviors with and without duration

Behaviors can have a duration or not. Examples of behaviors that have a duration, are Walking or Playing. Examples of behaviors that do not have a duration, or of which duration is not important are Answer Yes, or User error. Behaviors with a duration are called State events and behaviors with no duration Point events.
**Overlapping or non-overlapping behaviors**

There are two types of groups with behaviors. A group in which the behaviors cannot overlap is called a Mutually exclusive behavior group and is the easiest to work with. In such a group the start of a new behavior automatically stops the previous behavior. You only need a key code for the start of each behavior. This makes scoring effort less.

During an observation, behaviors may occur that you did not define in your Coding Scheme and are not relevant for your study. To be prepared for this, define a behavior like *Other behavior*. This way you can stop an active behavior when something occurs that you did not think of when you created the Coding Scheme. Also, all behaviors in the group now add up in time to 100%.

**Locomotion**

- Stand
- Sit
- Walk
- Other locomotion

If the new behavior is relevant for your study, click the *Add new element* button at the bottom of the *Codes* window to add it to the Coding Scheme.

If it is not possible to define a group with non overlapping behaviors, create a group in which behaviors can overlap. Such a group is called a Start-Stop behavior group. In such a group scoring effort is higher because you need to press a key when the behavior starts and when it stops. In such a group there may also be time periods in which no behavior occurs.

**Music**

- Sing
- Play piano
- Hum
- Clap

---

10. Step 1 - Create all settings
**Modifiers**

 Optionally define Modifiers. Modifiers specify the behaviors more precisely. They can consist of text (nominal modifiers), or numbers (numerical modifiers).

If behaviors have a duration, the attached modifiers have a duration as well, independent on whether they are nominal or numerical. For both types of modifiers you can calculate statistics like the frequency or duration. For numerical modifiers, you can calculate additional statistics, like the minimum, maximum and mean values.

Scoring modifiers requires pressing extra keys, which makes scoring slower. Therefore, only define them when it is really necessary. This is, for example, the case when you want to know mean values.

To specify for which behaviors you want to score the modifiers, double-click the modifier group name and select to which behavior the modifier must be linked.
If the **Modifiers** column is not shown in your Coding Scheme, choose **View Settings > Modifiers**.

For more information on how to create a Coding Scheme, see **Coding Scheme** in The Observer XT Help.

**INDEPENDENT VARIABLES**

Independent Variables are factors that can potentially influence the observation, and are assumed to remain constant for a certain subject (like a test person’s ID or an animal’s age) or an observation session (like temperature). Define the variables that are important for your study (in the example below, **Brood size**, **Hatching date** and **Age of adult**). To do so, choose **Setup > Independent Variables**. Click **Add Variable** to enter your Independent Variables.

---

<table>
<thead>
<tr>
<th>Independent Variables</th>
<th>User-defined</th>
<th>User-defined</th>
<th>User-defined</th>
</tr>
</thead>
<tbody>
<tr>
<td>Label</td>
<td>Brood size</td>
<td>Hatching date</td>
<td>Age of adult</td>
</tr>
<tr>
<td>Description</td>
<td>Number of young at that day</td>
<td>Date the first egg hatched</td>
<td>Age in years</td>
</tr>
<tr>
<td>Type</td>
<td>Numerical</td>
<td>Timestamp</td>
<td>Numerical</td>
</tr>
<tr>
<td>Format</td>
<td>x</td>
<td>YYYY-MM-DD</td>
<td>x</td>
</tr>
<tr>
<td>Predefined Values</td>
<td>All values</td>
<td>All values</td>
<td></td>
</tr>
<tr>
<td>Scope</td>
<td>Observation</td>
<td>Observation</td>
<td>Subject</td>
</tr>
<tr>
<td>Value Update</td>
<td>Optional</td>
<td>Optional</td>
<td>Optional</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Observation</th>
<th>Subject</th>
<th>No</th>
<th>Date</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nest 235 Day 0</td>
<td>Male</td>
<td>1</td>
<td>03-03-99</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>Female</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Nest 375 Day 12</td>
<td>Male</td>
<td>3</td>
<td>06-05-99</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>Female</td>
<td>4</td>
<td></td>
<td>2</td>
</tr>
</tbody>
</table>

For more information on Independent Variables, see **Independent Variables** in The Observer XT Help.

12  Step 1 - Create all settings
Step 2 - Acquire your data

CREATE OBSERVATION

To create a new observation, choose Observe > Observation > New. Give the observation a name and select your videos. Position the video to where you want to start your observation.

OBSERVE

Press the Start observation button to start observing.
Score the observation by pressing the keys of your keyboard. In the Codes window you can see which of the elements you should score next, Subject, Behavior or Modifier. Once you scored the Subject, the tab Behaviors opens. Similarly, once you scored behaviors that have modifiers attached to it, the tab Modifiers opens.

To stop the observation, click the Stop observation button.

OPTIONS

Free text
For each event line you can enter a comment of up to 1024 characters. For example, to transcribe speech from an audio file. Choose View Settings > Comment. Type or paste the text in the Comment cell in the event log or in the Comment window. Note that free text is not analyzed, however it can be visualized.

Control video playback
To play the video at lower or higher speed, click the Speed down or Speed up button. Press the space bar on your keyboard to pause and play the video.
If you missed an event in the video, click the **Quick Review** button. The video then jumps back a few seconds and plays the event you missed at a lower speed. Click the **Quick Review** button multiple times to jump back more in time.

To review a video fragment multiple times, click the **Loop** button and set the flags that appear to the start and end of the fragment.

---

You can also use keyboard shortcuts to control video playback. See Keyboard shortcuts in The Observer XT Help for the options.

---

**Code in runs**

If you have a large Coding Scheme, you will probably not be able to code everything at once. It is common that you play the video once for every subject-behavior group combination. For example, score the behavior group **Playing** for the subject **Child** in run 1, **Verbal behavior** for **Child** in run 2 and **Verbal behavior** for **Parent** in run 3. After you finished with one run, do not stop the observation, but go back to the start of your observation. To do so, click the first row, that has time **0.00**, and click the play button on the **Playback Control** window. You can now score the next subject - behavior group combination.
If you stopped the observation after a run, you have to click the Start-observation button again to continue with the next run.

**Code in runs with multiple subjects**

If you defined multiple subjects in the Coding Scheme, use the Auto-record Subject feature. With this feature the subject scored in the last event is automatically scored in the next event. Run through the video one or more times for one subject. Then run through the video for the next subject. Once you pressed the key code for that subject, it is automatically scored for the next events. To switch on Auto-record Subject, choose Setup > Project Settings > Scoring Options. Select Auto-record Subject.

<table>
<thead>
<tr>
<th>Time</th>
<th>Subject</th>
<th>Behavior</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.00</td>
<td>Child 1</td>
<td>Sit</td>
<td>🕒</td>
</tr>
<tr>
<td>2.35</td>
<td>Child 1</td>
<td>Walk</td>
<td>🙌</td>
</tr>
<tr>
<td>6.41</td>
<td>Child 1</td>
<td>Other</td>
<td>🙍</td>
</tr>
</tbody>
</table>
Step 3 - Analyze your data

First determine what you want to analyze. For example:

- Analyze the duration and frequency of behaviors in an observation or all observations. Carry out Behavior analysis (below) or, for numerical modifiers, Numerical analysis (page 19).
- Analyze a selection of behaviors, subjects or observations. Use Data selection (page 19) to filter the behaviors, subjects, or observations (page 20) and then carry out the analysis (below).
- Analyze a behavior while another one occurs. Use Data selection (page 19) to create intervals based on a behavior (page 22) and then carry out the analysis (below).

BEHAVIOR ANALYSIS

Choose Analyze > Behavior analysis > New. Click Statistics to choose which statistics you want in your analysis result. Next, click Calculate. You obtain a table with the calculated statistics.

<table>
<thead>
<tr>
<th>Behaviors</th>
<th>Mean duration</th>
<th>Total number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gazing at patient</td>
<td>3.7</td>
<td>56</td>
</tr>
<tr>
<td>Gazing at nurse</td>
<td>2.0</td>
<td>56</td>
</tr>
<tr>
<td>Gazing at patient’s file</td>
<td>2.2</td>
<td>44</td>
</tr>
<tr>
<td>Other time gazing</td>
<td>10.6</td>
<td>23</td>
</tr>
</tbody>
</table>
To change the table layout, click the Layout button. You can move categories with the arrow keys, for example from On Rows to On Columns, or On Sheets. Alternatively, drag the item from a box and drop it in another one. Choose how you want to organize the layout of the analysis result.

The effect of selecting and deselecting a category

If you select the checkbox in front of a category, you get separate analysis results for each item in that category. For example, if you have two observations and select the checkbox in front of Observations, you get separate analysis results for each observation.
If you deselect the checkbox, all observations are grouped and you get one analysis result for all observations together.

It is not possible to deselect the category Behaviors.

**NUMERICAL ANALYSIS**

A numerical analysis can only be carried out if you have numerical modifiers in your Coding Scheme. A numerical analysis gives additional statistics above the ones obtained in the behavior analysis. For example if you defined *Sound level* as numerical modifier, you can calculate the minimum, mean and maximum sound level. The procedure is the same as for the Behavior Analysis.

<table>
<thead>
<tr>
<th>Modifiers</th>
<th>Minimum value</th>
<th>Maximum value</th>
<th>Mean value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sound level</td>
<td>1.00</td>
<td>5.00</td>
<td>3.33</td>
</tr>
</tbody>
</table>

**ANALYZE A SELECTION OF THE DATA**

To analyze a selection of your data, do the following:

1. Choose **Analyze > Select Data > New Data Profile** to create a data profile. You can create multiple data profiles, for example, one to analyze gaze behavior and one to analyze play behavior.

2. Specify the selection.
   - Use **Filter** to select some observations, subjects or behaviors (page 20).
   - Use **Select Intervals** to create time intervals during which a certain behavior occurred (page 22).
3. Check the result of your selection. To do so click **Visualize** button on the toolbar and select the observations to visualize.

4. Click the correct data profile in the Project Explorer to activate it. This profile is used for analysis and visualization.

5. Analyze your data (see page 17).

**Analyze a selection of behaviors, subjects or observations**

Use the filter option to analyze only some observations, subjects, or behaviors. For example, to analyze only the behavior *Gazing at patient*.

1. Click the box next to **Filter Events > By Behaviors**.

2. Make your selection.
3. Click OK and drag the box between the Start and the Result box.

4. Visualize the selected data. Check whether your selection criteria are correct. Filtering gives you only those data you defined in your filter. In the example below the behavior Gazing at patient was filtered. Only this behavior is shown in the Visualization.

5. If the selection is correct, carry out Behavior analysis (page 17) or Numerical analysis (page 19) on the selected data.
Analyze a behavior while another one occurs

As an example, you want to know what a female bird did when the male bird was at the nest. Define a time interval based on the behavior (or behavior and its modifiers). To do so:

1. Click the box next to Select Intervals > By Behaviors.
2. Select the behavior in the window that opens. If you have multiple subjects in your Coding Scheme, choose from the The selected Behaviors occur in list which subject performed the behavior.

3. Then position the selection box in the data selection sequence (see 3 in the picture on page 21).

4. Visualize the data to check your selection. The time fragments when the male bird was in the nest are selected. All events that took place in these intervals, not only Male > In, are shown in the white areas in the visualization. These data
will be analyzed. Compare the figure below with the bottom one on page 21 for the difference between analyzing a subset of the data and analyzing intervals.

5. If the selection is correct, carry out Behavior analysis (page 17) or Numerical analysis (page 19) on the selected data.

It is also possible to group events and to select events or intervals with a minimum duration. Also, you can make time intervals based on a combination of behaviors and time, with manual interval selection. And you can analyze your data in regular time intervals. For more information on data selection, see Select Data for Analysis in The Observer XT Help.

You can make a video of a selection of events. See Episode video in The Observer XT Help for more information.

For more information on analyzing and visualizing data, see Calculate statistics and Visualize data in The Observer XT Help.
Back up your data

Use the backup functionality in The Observer XT to:

- Make a safe copy of your project.
- Transfer your project to another computer.

Copying files with Windows Explorer does not backup everything. Therefore, always use the backup functionality in The Observer XT. Choose File > Make Backup. This makes a backup of your entire project in a file with the name of your project and the extension *.vpb.

Make sure you create a backup at least once a day. Do not forget to create backups of your videos as well. Store the backups at a safe location, which is in a different building from the computer with The Observer XT.

To open a backup of your project, choose File > Restore Backup. Open the *.vpb file.